Affected packages

Packages affected by cdi-api upgrade from 2.0.2-12.fc40 to 2.0.2-14.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
maven-invoker build 2 3 months ago
maven-doxia-sitetools build 2 3 months ago
plexus-build-api0 build 2 3 months ago
directory-maven-plugin build 3 3 months ago
maven-script-interpreter build 3 3 months ago
maven-archetype build 3 3 months ago
modulemaker-maven-plugin build 3 3 months ago
maven-reporting-impl build 3 3 months ago
moditect build 3 3 months ago
build-helper-maven-plugin build 3 3 months ago
maven-invoker-plugin build 3 3 months ago
maven-bundle-plugin build 3 3 months ago
maven-mapping build 3 3 months ago
juniversalchardet build 4 3 months ago
javapoet build 4 3 months ago
jopt-simple build 4 3 months ago
janino build 4 3 months ago
jdependency build 4 3 months ago
jglobus build 4 3 months ago
dom4j build 4 3 months ago
hid4java build 4 3 months ago
jakarta-server-pages build 4 3 months ago
tuxguitar build 4 3 months ago
truth build 4 3 months ago
google-gson build 4 3 months ago
jakarta-mail1 build 4 3 months ago
flexmark-java build 4 3 months ago
batik build 4 3 months ago
jacoco build 4 3 months ago
jline build 4 3 months ago
pdfbox build 4 3 months ago
apache-commons-jexl build 4 3 months ago
apache-commons-vfs build 4 3 months ago
parserng build 4 3 months ago
openstack-java-sdk build 4 3 months ago
resteasy build 4 3 months ago
apache-commons-configuration build 4 3 months ago
java-dirq build 4 3 months ago
autolink-java build 4 3 months ago
apache-commons-lang3 build 4 3 months ago
apache-sshd build 4 3 months ago
apache-commons-text build 4 3 months ago
ongres-stringprep build 4 3 months ago
apache-commons-cli build 4 3 months ago
xstream build 4 3 months ago
ongres-scram build 4 3 months ago
openjdk-asmtools build 4 3 months ago
system-rules build None 3 months ago
freemarker build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cdi-api upgrade from 2.0.2-12.fc40 to 2.0.2-14.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.