Affected packages

Packages affected by cargo upgrade from 1.75.0-1.fc40 to 1.75.0-3.fc40 (in Fedora 40)
Package Current state Build Distance Build time
seamonkey build 1 4 months ago
fractal build 1 4 months ago
bcachefs-tools build 1 4 months ago
mozjs91 build 1 4 months ago
mozjs115 build 1 4 months ago
mozjs102 build 1 4 months ago
rust-notify-rust build 2 4 months ago
rust-lsd build 2 4 months ago
rust-adler build 2 4 months ago
rust-rand_jitter build 2 4 months ago
rust-inotify-sys build 2 4 months ago
rust-pretty_assertions build 2 4 months ago
rust-sequoia-net build 2 4 months ago
rust-pkcs5_0.3 build 2 4 months ago
rust-nu-path build 2 4 months ago
rust-tendril build 2 4 months ago
rust-bincode build 2 4 months ago
rust-logging_timer_proc_macros build 2 4 months ago
rust-thiserror-impl build 2 4 months ago
rust-unic-langid-macros build 2 4 months ago
rust-der_derive0.4 build 2 4 months ago
rust-tiny_http build 2 4 months ago
rust-concurrent-queue build 2 4 months ago
rust-plotlib build 2 4 months ago
rust-lscolors0.15 build 2 4 months ago
rust-tabled_derive build 2 4 months ago
rust-prettyplease build 2 4 months ago
rust-bitvec_helpers build 2 4 months ago
rust-uu_comm build 2 4 months ago
rust-idna build 2 4 months ago
rust-gix-lock build 2 4 months ago
rust-logging_timer build 2 4 months ago
rust-aes-gcm build 2 4 months ago
rust-cargo_metadata0.15 build 2 4 months ago
maturin build 2 4 months ago
rust-cpython build 2 4 months ago
rust-anyhow build 2 4 months ago
rust-nu-system build 2 4 months ago
rust-libheif-rs build 2 4 months ago
rust-zstd-safe build 2 4 months ago
rust-piper build 2 4 months ago
rust-uu_dd build 2 4 months ago
rust-clippy-sarif build 2 4 months ago
rust-gix-ref build 2 4 months ago
rust-tungstenite build 2 4 months ago
rust-gsk4-sys build 2 4 months ago
pdns-recursor build 2 4 months ago
s390utils build 2 4 months ago
rust-rbspy build 2 4 months ago
python-libcst build 3 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by cargo upgrade from 1.75.0-1.fc40 to 1.75.0-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.