Affected packages

Packages affected by cargo2rpm upgrade from 0.1.16-1.fc41 to 0.1.16-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
rust-const-random build 2 24 days ago
rust-strum_macros build 2 28 days ago
rust-libslirp build 2 28 days ago
rust-libcramjam build 2 29 days ago
rust-ntest build 2 29 days ago
cosmic-comp build 2 29 days ago
rust-pyo3_0.20 build 2 29 days ago
rust-crypto-auditing-agent build 2 29 days ago
rust-flume build 2 30 days ago
cramjam-cli build 2 30 days ago
clamav build 2 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by cargo2rpm upgrade from 0.1.16-1.fc41 to 0.1.16-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.