Affected packages

Packages affected by cairo downgrade from 1.16.0-9.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
weasyprint build 1 15 days ago
postgis build 2 a month ago
doublecmd build 2 a month ago
rubygem-selenium-webdriver build 2 a month ago
libreoffice build 2 a month ago
arc-theme build 2 a month ago
wingpanel build 2 4 months ago
eclipse-m2e-core build 2 5 months ago
eclipse build 2 5 months ago
R-usethis build 2 5 months ago
python-matplotlib build 2 5 months ago
uhd build 3 4 days ago
python-imbalanced-learn build 3 15 days ago
clementine build 3 a month ago
python-dask build 3 a month ago
openbabel build 3 a month ago
ginac build 3 a month ago
coq build 3 a month ago
python-language-server build 3 a month ago
laby build 3 5 months ago
python-dask build 3 5 months ago
eclipse-cdt build 3 5 months ago
sagemath build 3 5 months ago
jmc build 4 16 days ago
python-jsonpickle build 4 17 days ago
erlang-riak_core build 4 a month ago
python-trimesh build 4 a month ago
erlang-riak_sysmon build 4 a month ago
opam build 4 5 months ago
erlang-riak_kv build 4 5 months ago
eclipse-emf build 4 5 months ago
eclipse-jgit build 4 5 months ago
eclipse-webtools build 4 5 months ago
ocaml-cil build None 5 months ago
debhelper build None 5 months ago
gnustep-base build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by cairo downgrade from 1.16.0-9.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.