Affected packages

Packages affected by cairo upgrade from 1.16.0-6.fc31 to 1.16.0-7.fc31 (in Fedora 31)
Package Current state Build Distance Build time
reflections build 2 a month ago
lv2-mdala-plugins build 2 a month ago
emacs-evil build 2 a month ago
python-matplotlib build 2 a month ago
R-R.devices build 2 a month ago
transmission build 2 a month ago
wine-mono build 2 a month ago
eclipse build 2 a month ago
dino build 2 a month ago
keybinder3 build 2 a month ago
libdazzle build 2 a month ago
icecat build 2 a month ago
eom build 2 a month ago
eclipse-paho-mqtt-java build 3 a month ago
python-dask build 3 a month ago
libinsane build 3 a month ago
bodhi build 3 a month ago
erlang-yconf build 4 a month ago
erlang-riak_control build 4 a month ago
erlang-riak_pipe build 4 a month ago
erlang-riak_api build 4 a month ago
mnemosyne build 4 a month ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by cairo upgrade from 1.16.0-6.fc31 to 1.16.0-7.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.