Affected packages

Packages affected by ca-certificates upgrade from 2019.2.32-3.fc31 to 2020.2.40-3.fc32 (in Fedora 32)
Package Current state Build Distance Build time
chemtool build 2 27 days ago
php-ocramius-proxy-manager build 3 23 hours ago
startdde build 3 a day ago
eclipse-jgit build 3 a day ago
deepin-api build 3 a day ago
cyrus-imapd build 3 a day ago
clevis build 3 a day ago
caddy build 3 a day ago
caddy build 3 26 days ago
perl-Coro build 3 26 days ago
dmlite build 3 26 days ago
libpsm2 build 3 26 days ago
MUMPS build 3 26 days ago
polymake build 3 27 days ago
condor build 3 27 days ago
libkolabxml build 3 27 days ago
python-astroscrappy build 4 a day ago
bcc build 4 a day ago
R-callr build 4 a day ago
R-R.devices build 4 a day ago
clpeak build 4 23 days ago
file-roller build 4 24 days ago
minicom build 4 25 days ago
trademgen build 4 26 days ago
fio build 4 26 days ago
libgadu build 4 26 days ago
mellowplayer build 4 26 days ago
gplugin build 4 27 days ago
psi4 build 4 27 days ago
mate-user-admin build 4 27 days ago
gfal2-python build 4 27 days ago
vigra build 4 27 days ago
antimony build 4 27 days ago
openvdb build 4 27 days ago
pyosmium build 4 27 days ago
python-gattlib build 4 27 days ago
procenv build None a day ago
arm-trusted-firmware build None a day ago
dep build None a day ago
deepin-daemon build None a day ago
vifm build None 24 days ago
geany build None 26 days ago
compiz-plugins-main build None 26 days ago
mate-applets build None 26 days ago
SDL2 build None 26 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by ca-certificates upgrade from 2019.2.32-3.fc31 to 2020.2.40-3.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.