Affected packages

Packages affected by bzip2-libs upgrade from 1.0.8-13.fc38 to 1.0.8-16.fc39 (in Fedora 40)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 2 5 months ago
guile-gnutls build 2 5 months ago
xorg-x11-drv-armada build 2 5 months ago
libunicap build 2 5 months ago
libdfp build 3 5 months ago
wiki2beamer build 3 5 months ago
libgit2_1.5 build 3 5 months ago
biboumi build 3 5 months ago
libtpcmisc build 3 5 months ago
zynaddsubfx build 3 5 months ago
mingw-qt5-qtwebkit build 3 5 months ago
leonidas-kde-theme build 4 5 months ago
laughlin-kde-theme build 4 5 months ago
laughlin-backgrounds build 4 5 months ago
sblim-cim-client build 4 5 months ago
fwupd-efi build 4 5 months ago
dxvk-native build 4 5 months ago
libunicapgtk build 4 5 months ago
kfloppy build 4 5 months ago
php-symfony-psr-http-message-bridge build None a month ago
tkabber-plugins build None 5 months ago
rEFInd build None 5 months ago
pngquant build None 5 months ago
magicmirror-module-onthisday build None 5 months ago
xedit build None 5 months ago
efitools build None 5 months ago
unicornscan build None 5 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by bzip2-libs upgrade from 1.0.8-13.fc38 to 1.0.8-16.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.