Affected packages

Packages affected by byte-buddy upgrade from 1.9.5-8.fc33 to 1.9.5-9.fc33 (in Fedora 33)
Package Current state Build Distance Build time
mojo-executor build 2 a month ago
luxcorerender build None a month ago
gazebo build None a month ago
digikam build None a month ago
sagemath build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by byte-buddy upgrade from 1.9.5-8.fc33 to 1.9.5-9.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.