Affected packages

Packages affected by bsh upgrade from 2.0-16.b6.fc32 to 2.0-18.b6.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
sbinary build 1 3 months ago
fmpp build 1 3 months ago
bolzplatz2006 build 2 3 months ago
netty build 2 3 months ago
postgresql-jdbc build 2 3 months ago
jgroups build 2 3 months ago
protobuf build 2 3 months ago
javaparser build 2 3 months ago
eclipse-ecf build 2 3 months ago
xmlstreambuffer build 3 3 months ago
shrinkwrap build 3 3 months ago
java-comment-preprocessor build 3 3 months ago
pdfbox build 4 3 months ago
plexus-languages build 4 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by bsh upgrade from 2.0-16.b6.fc32 to 2.0-18.b6.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.