Affected packages

Packages affected by boost-test upgrade from 1.83.0-2.fc40 to 1.83.0-3.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
hpx build 3 4 months ago
vsomeip3 build 3 4 months ago
liborcus build 3 4 months ago
glob2 build 3 4 months ago
mariadb build 3 4 months ago
smoldyn build 3 4 months ago
0ad build 3 4 months ago
flamerobin build 3 4 months ago
csound build 3 4 months ago
vdrift build 3 4 months ago
nest build 3 4 months ago
xmlcopyeditor build 3 4 months ago
asc build 3 4 months ago
uwsgi build 3 4 months ago
libzypp build 3 4 months ago
filezilla build 3 4 months ago
deepin-file-manager build 3 4 months ago
paraview build 3 4 months ago
gecode build 3 4 months ago
Macaulay2 build 3 4 months ago
openms build 3 4 months ago
simspark build 3 4 months ago
Singular build 3 4 months ago
vtk build 3 4 months ago
asymptote build 3 4 months ago
blender build 3 4 months ago
opentoonz build 3 4 months ago
galera build 3 4 months ago
botan build 3 4 months ago
CuraEngine build 3 4 months ago
player build 3 4 months ago
asio build 3 4 months ago
apt-cacher-ng build 3 4 months ago
mcrouter build 4 4 months ago
python-scikit-image build 4 4 months ago
mp build 4 4 months ago
wdune build 4 4 months ago
kf5-akonadi-notes build 4 4 months ago
systemtap build 4 4 months ago
InsightToolkit build 4 4 months ago
gdal build 4 4 months ago
vakzination build 4 4 months ago
kf5-kmailtransport build 4 4 months ago
opencascade build 4 4 months ago
petpvc build None 4 months ago
alizams build None 4 months ago
netgen-mesher build None 4 months ago
gimp build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by boost-test upgrade from 1.83.0-2.fc40 to 1.83.0-3.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.