Affected packages

Packages affected by boost-random upgrade from 1.81.0-10.fc40 to 1.83.0-0.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
blender build 3 4 months ago
libarrow build 3 5 months ago
libzypp build 3 5 months ago
nest build 3 5 months ago
hpx build 3 5 months ago
xmlcopyeditor build 3 5 months ago
gnucash build 3 5 months ago
libwpg build 3 5 months ago
glob2 build 3 5 months ago
yoshimi build 3 5 months ago
vdrift build 3 5 months ago
votca build 3 5 months ago
abiword build 3 5 months ago
mapnik build 3 5 months ago
paraview build 3 5 months ago
0ad build 3 5 months ago
openbabel build 3 5 months ago
simspark build 3 5 months ago
vtk build 3 5 months ago
filezilla build 3 5 months ago
FlightGear-Atlas build 3 5 months ago
slic3r build 3 5 months ago
deepin-file-manager build 3 5 months ago
openvdb build 3 5 months ago
gecode build 3 5 months ago
openexr2 build 3 5 months ago
openms build 3 5 months ago
galera build 3 5 months ago
swig build 3 5 months ago
folly build 3 5 months ago
Macaulay2 build 3 5 months ago
uwsgi build 3 5 months ago
Singular build 3 5 months ago
polymake build 3 5 months ago
gazebo build 3 5 months ago
digikam build 3 5 months ago
apt-cacher-ng build 3 5 months ago
onnxruntime build 3 5 months ago
prusa-slicer build 3 5 months ago
brewtarget build 3 5 months ago
gr-air-modes build 3 5 months ago
smoldyn build 3 5 months ago
botan build 3 5 months ago
asio build 3 5 months ago
libpst build 3 5 months ago
espresso build 3 5 months ago
player build 3 5 months ago
opentoonz build 3 5 months ago
mcrouter build 4 4 months ago
proxygen build 4 4 months ago
InsightToolkit build 4 5 months ago
mp build 4 5 months ago
opencascade build 4 5 months ago
kf5-kmailtransport build 4 5 months ago
osmium-tool build 4 5 months ago
wdune build 4 5 months ago
darktable build 4 5 months ago
kitinerary build 4 5 months ago
vakzination build 4 5 months ago
systemtap build 4 5 months ago
netgen-mesher build None 5 months ago
gimp build None 5 months ago
petpvc build None 5 months ago
alizams build None 5 months ago
jpegxl build None 5 months ago
dmapd build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by boost-random upgrade from 1.81.0-10.fc40 to 1.83.0-0.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.