Affected packages

Packages affected by boost-numpy3 upgrade from 1.76.0-13.fc37 to 1.78.0-0.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
openshadinglanguage build 2 4 months ago
libndn-cxx build 2 4 months ago
folly build 2 4 months ago
mongo-cxx-driver build 2 4 months ago
hpx build 2 4 months ago
python-pynn build 2 4 months ago
libftdi build 2 4 months ago
CGAL build 2 4 months ago
0ad build 2 4 months ago
guitarix build 2 4 months ago
libzypp build 2 4 months ago
elements-alexandria build 2 4 months ago
thrift build 2 4 months ago
evolution-data-server build 2 4 months ago
heaptrack build 2 4 months ago
freecad build 2 4 months ago
gazebo build 2 4 months ago
kf5-libkleo build 2 4 months ago
quentier build 2 4 months ago
sourcextractor++ build 2 4 months ago
rb_libtorrent build 2 4 months ago
grive2 build 2 4 months ago
fbthrift build 3 2 months ago
fuse-btfs build 3 4 months ago
nbdkit build 3 4 months ago
oidn build None 4 months ago
nip2 build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by boost-numpy3 upgrade from 1.76.0-13.fc37 to 1.78.0-0.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.