Affected packages

Packages affected by boost-container upgrade from 1.83.0-3.fc40 to 1.83.0-4.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mariadb10.11 build 3 6 days ago
kpilot build 3 16 days ago
dnsdist build 3 16 days ago
sdcc build 3 16 days ago
torque build 3 16 days ago
pythran build 3 17 days ago
ompl build 3 17 days ago
Singular build 3 18 days ago
paraview build 3 18 days ago
gecode build 3 23 days ago
csound build 3 23 days ago
wsjtx build 3 23 days ago
kdepimlibs build 3 23 days ago
ceph build 3 23 days ago
xmlcopyeditor build 3 23 days ago
kdepim4 build 3 23 days ago
deepin-file-manager build 3 23 days ago
apt-cacher-ng build 3 23 days ago
gearmand build 3 23 days ago
condor build 3 23 days ago
votca build 3 23 days ago
baloo build 4 16 days ago
opencascade build 4 23 days ago
InsightToolkit build 4 23 days ago
wdune build 4 23 days ago
vakzination build 4 23 days ago
gegl04 build None 16 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by boost-container upgrade from 1.83.0-3.fc40 to 1.83.0-4.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.