Affected packages

Packages affected by bluez-libs upgrade from 5.75-1.fc41 to 5.76-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
strace build 2 20 days ago
libwiimote build 2 21 days ago
ubertooth build 2 30 days ago
python3.10 build 2 30 days ago
python3.13 build 2 30 days ago
csound build 2 30 days ago
kpilot build 3 23 days ago
audacious-plugins build 3 23 days ago
weston build 3 25 days ago
paraview build 3 25 days ago
xdg-desktop-portal-hyprland build 3 30 days ago
python-mne build 3 30 days ago
chromium build 3 30 days ago
obs-cef build 3 30 days ago
alure build 4 22 days ago
Carla build 4 23 days ago
muse build 4 24 days ago
python-qcustomplot-pyqt build 4 25 days ago
pgadmin4 build 4 30 days ago
qgis build 4 30 days ago
tuxguitar build 4 30 days ago
nfs-ganesha build 4 30 days ago
deepin-kwin build 4 30 days ago
dd2 build None 22 days ago
openqa build None 30 days ago
clonekeen build None 30 days ago
nogravity build None 30 days ago
xu4 build None 30 days ago
hyperrogue build None 30 days ago
openlierox build None 30 days ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by bluez-libs upgrade from 5.75-1.fc41 to 5.76-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.