Affected packages

Packages affected by blosc upgrade from 1.21.4-2.fc39 to 1.21.5-2.fc39 (in Fedora 39)
Package Current state Build Distance Build time
python-zarr build 2 5 months ago
prusa-slicer build 2 5 months ago
python-imagecodecs build 2 5 months ago
python-xarray build 3 5 months ago
python-dask build 3 5 months ago
Mayavi build 4 5 months ago
pcl build 4 5 months ago
cloudcompare build 4 5 months ago
pyosmium build None 5 months ago
mrpt build None 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by blosc upgrade from 1.21.4-2.fc39 to 1.21.5-2.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.