Affected packages

Packages affected by blender-fonts upgrade from 1:2.83.0-3.fc31 to 1:2.83.1-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
qt5-qtwebengine build 3 4 months ago
x11vnc build 4 4 months ago
pygtk2 build 4 4 months ago
postgresql-jdbc build 4 4 months ago
jnr-ffi build None 4 months ago
powermock build None 4 months ago
os-autoinst build None 4 months ago
aries-blueprint-api build None 4 months ago
sqljet build None 4 months ago
mingw-wine-gecko build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by blender-fonts upgrade from 1:2.83.0-3.fc31 to 1:2.83.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.