Affected packages

Packages affected by binutils upgrade from 2.36.1-8.fc35 to 2.36.1-9.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-tornado build 2 5 months ago
jfsutils build 2 5 months ago
rhash build 2 5 months ago
regionset build 2 5 months ago
npth build 2 5 months ago
nosync build 2 5 months ago
libxmp build 2 5 months ago
0xFFFF build 2 5 months ago
xwax build 2 5 months ago
ngrep build 2 5 months ago
garmintools build 2 5 months ago
marisa build 2 5 months ago
hiredis build 2 5 months ago
rubygem-pg build 2 5 months ago
s-nail build 2 5 months ago
COPASI build 2 5 months ago
webp-pixbuf-loader build 2 5 months ago
batctl build 2 5 months ago
leveldb build 2 5 months ago
python-cvxopt build 2 5 months ago
nautilus build 2 5 months ago
serd build 2 5 months ago
pyproj build 2 5 months ago
perl-Devel-NYTProf build 2 5 months ago
chck build 2 5 months ago
libxcrypt build 2 5 months ago
nitrokey-app build 3 5 months ago
ocaml-cudf build 3 5 months ago
libnss-mysql build 3 5 months ago
protozero build 3 5 months ago
pdf2djvu build 3 5 months ago
ginac build 3 5 months ago
R-qtl build 3 5 months ago
pythran build 3 5 months ago
os-autoinst build 3 5 months ago
dmlite build 3 5 months ago
rust-fs2 build 4 5 months ago
rust-tracing-core build 4 5 months ago
rust-assert_fs build 4 5 months ago
rust-ybaas build 4 5 months ago
gst-devtools build 4 5 months ago
gssdp build 4 5 months ago
libdazzle build 4 5 months ago
grilo build 4 5 months ago
appstream build 4 5 months ago
gtranslator build 4 5 months ago
rust-derive_builder_core0.9 build 4 5 months ago
rust-fake_clock build 4 5 months ago
rust-safe-transmute build 4 5 months ago
rust-ruma-events build 4 5 months ago
rubygem-activeresource build None 5 months ago
rubygem-nifti build None 5 months ago
golang-github-mesos build None 5 months ago
golang-k8s-legacy-cloud-providers build None 5 months ago
jdeparser build None 5 months ago
python-fastjsonschema build None 5 months ago
phoronix-test-suite build None 5 months ago
media-player-info build None 5 months ago
gap-pkg-openmath build None 5 months ago
ara build None 5 months ago
python-hypothesis build None 5 months ago
resultsdb build None 5 months ago
golang-github-robfig-cron build None 5 months ago
golang-github-streadway-amqp build None 5 months ago
golang-github-robertkrimen-otto build None 5 months ago
golang-gopkg-fsnotify-0 build None 5 months ago
R-ape build None 5 months ago
perl-VOMS-Lite build None 5 months ago
python-oslo-db build None 5 months ago
elementary-files build None 5 months ago
weasyprint build None 5 months ago
rubygem-redis build None 5 months ago
python-numpoly build None 5 months ago
python-dask build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by binutils upgrade from 2.36.1-8.fc35 to 2.36.1-9.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.