Affected packages

Packages affected by binutils upgrade from 2.35.1-37.fc34 to 2.35.1-38.fc34 (in Fedora 34)
Package Current state Build Distance Build time
leveldb build 2 4 months ago
xmlrpc-c build 2 4 months ago
m2crypto build 2 5 months ago
kiss-fft build 2 5 months ago
serd build 2 5 months ago
sundials build 2 5 months ago
glibd build 2 5 months ago
bolt build 2 5 months ago
qemu build 2 5 months ago
openvas-manager build 2 5 months ago
appstream-generator build 3 5 months ago
gr-hpsdr build 3 5 months ago
python-cartopy build 3 5 months ago
libftdi build 3 5 months ago
sirikali build 3 5 months ago
python-rasterio build 3 5 months ago
perl-MooseX-Getopt build 4 4 months ago
reg build 4 5 months ago
rust-starship build 4 5 months ago
rust-r2d2 build 4 5 months ago
rust-crossbeam-utils build 4 5 months ago
rust-rand build 4 5 months ago
erlang-riak_kv build 4 5 months ago
osbuild-composer build None 2 months ago
iso8859-2-fonts build None 4 months ago
perl-File-Find-Rule-Age build None 4 months ago
licensecheck build None 4 months ago
perl-App-Cmd build None 4 months ago
kata-agent build None 4 months ago
python-elementpath build None 4 months ago
python-pyvlx build None 4 months ago
python-botocore build None 4 months ago
golang-k8s-legacy-cloud-providers build None 4 months ago
terminus-fonts build None 5 months ago
python-dask build None 5 months ago
golang-github-paulbellamy-ratecounter build None 5 months ago
golang-github-lightstep-tracer build None 5 months ago
golang-opencensus build None 5 months ago
python-networkx build None 5 months ago
php-guzzlehttp-guzzle6 build None 5 months ago
rubygem-activestorage build None 5 months ago
python-furl build None 5 months ago
python-pyface build None 5 months ago
python-iniparse build None 5 months ago
python-mne build None 5 months ago
python-seaborn build None 5 months ago
python-animatplot build None 5 months ago
python-hypothesis build None 5 months ago
rubygem-redis build None 5 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by binutils upgrade from 2.35.1-37.fc34 to 2.35.1-38.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.