Affected packages

Packages affected by binutils upgrade from 2.33.1-11.fc32 to 2.33.1-12.fc32 (in Fedora 32)
Package Current state Build Distance Build time
arm-trusted-firmware build 2 7 days ago
python-astroscrappy build 2 7 days ago
clevis build 2 7 days ago
doublecmd build 2 28 days ago
clpeak build 2 29 days ago
file-roller build 2 30 days ago
vifm build 2 30 days ago
minicom build 2 a month ago
geany build 2 a month ago
sssd build 2 a month ago
fio build 2 a month ago
perl-Coro build 2 a month ago
libgadu build 2 a month ago
python-graph-tool build 3 a day ago
utop build 3 3 days ago
matreshka build 3 4 days ago
compiz-plugins-main build 3 a month ago
trademgen build 3 a month ago
deepin-daemon build 4 7 days ago
libASL build 4 28 days ago
caddy build 4 a month ago
mate-applets build 4 a month ago
python-nistats build None a day ago
perl-Syntax-Highlight-Perl6 build None 4 days ago
python-keystoneauth1 build None 4 days ago
antlr4 build None 5 days ago
php-ocramius-proxy-manager build None 7 days ago

Disclaimer

This page shows packages in Fedora 32 which buildability was possibly affected by binutils upgrade from 2.33.1-11.fc32 to 2.33.1-12.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.