Affected packages

Packages affected by binutils upgrade from 2.32-19.fc31 to 2.32-20.fc31 (in Fedora 31)
Package Current state Build Distance Build time
pesign-test-app build 2 3 days ago
legion build 2 4 months ago
mpich build 2 4 months ago
rubygem-hitimes build 2 4 months ago
python-matplotlib build 2 4 months ago
sympy build 2 4 months ago
utop build 3 25 days ago
libdbusmenu build 3 3 months ago
fedpkg build 3 4 months ago
gromacs build 3 4 months ago
GoldenCheetah build 3 4 months ago
guacamole-server build 3 4 months ago
scipy build 3 4 months ago
deepin-kwin build 3 4 months ago
nextcloud-client build 4 4 months ago
icedtea-web build 4 4 months ago
rust-zincati build 4 4 months ago
fwupd build 4 4 months ago
collectd build 4 4 months ago
maven-eclipse-plugin build None a month ago
ocrmypdf build None 3 months ago
nodejs-okay build None 3 months ago
nodejs-tough-cookie build None 4 months ago
python-iniparse build None 4 months ago
golang-gopkg-robfig-cron-3 build None 4 months ago
aws-sdk-java build None 4 months ago
java-hll build None 4 months ago
aries-blueprint-parser build None 4 months ago
jctools build None 4 months ago
python-beautifulsoup4 build None 4 months ago
sqljet build None 4 months ago
perl-Workflow build None 4 months ago
qevercloud build None 4 months ago
php-guzzlehttp-guzzle build None 4 months ago
rubygem-slim build None 4 months ago
paranamer build None 4 months ago
enki build None 4 months ago
python-dask build None 4 months ago
svgsalamander build None 4 months ago
eclipselink build None 4 months ago
jfreechart build None 4 months ago
compile-command-annotations build None 4 months ago
R-shiny build None 4 months ago
python-sphinx build None 4 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by binutils upgrade from 2.32-19.fc31 to 2.32-20.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.