Affected packages

Packages affected by binutils upgrade from 2.27-34.base.el7 to 2.27-41.base.el7_7.1 (in EPEL 7)
Package Current state Build Distance Build time
borgbackup build 2 2 months ago
rust build 2 3 months ago
qpid-proton build 2 4 months ago
mongodb build 3 2 months ago
octave build 3 2 months ago
golang-github-golang-sys build 4 2 months ago
airrac build None 3 months ago
simfqt build None 3 months ago
travelccm build None 3 months ago
airtsp build None 3 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by binutils upgrade from 2.27-34.base.el7 to 2.27-41.base.el7_7.1.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.