Affected packages

Packages affected by binutils-gold upgrade from 2.32-13.fc31 to 2.32-14.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
kernel-tools build 2 6 months ago
can-utils build 3 6 months ago
sympy build 3 6 months ago
sssd build 3 6 months ago
cyrus-imapd build 3 6 months ago
dnsmasq build 3 6 months ago
rubygem-puma build 3 6 months ago
rubygem-thin build 3 6 months ago
gnome-shell build 3 6 months ago
neon build 4 6 months ago
zeromq build 4 6 months ago
deepin-kwin build 4 6 months ago
qt5-qtwebengine build 4 6 months ago
grass build 4 6 months ago
golang-github-minio build None 5 months ago
python-IPy build None 6 months ago
golang-github-google-gofuzz build None 6 months ago
golang-gopkg-natefinch-lumberjack-2 build None 6 months ago
golang-github-soheilhy-cmux build None 6 months ago
perl-MooseX-Log-Log4perl build None 6 months ago
powermock build None 6 months ago
xonsh build None 6 months ago
rust-nix build None 6 months ago
python-aiosmtpd build None 6 months ago
rubygem-spy build None 6 months ago
php-onelogin-php-saml build None 6 months ago
rubygem-cucumber-rails build None 6 months ago
python-httpretty build None 6 months ago
dist-git build None 6 months ago
rubygem-railties build None 6 months ago
golang build None 6 months ago
hatch build None 6 months ago
R-tibble build None 6 months ago
icedtea-web build None 6 months ago
R-repr build None 6 months ago
git-annex build None 6 months ago
qt5-qtserialbus build None 6 months ago
startdde build None 6 months ago
erlang-lager build None 6 months ago
nodejs-trim-off-newlines build None 6 months ago
nodejs-slash build None 6 months ago
nodejs-require-relative build None 6 months ago
nodejs-posix-character-classes build None 6 months ago
nodejs-parse-passwd build None 6 months ago
nodejs-obuf build None 6 months ago
nodejs-nanoseconds build None 6 months ago
nodejs-error-symbol build None 6 months ago
nodejs-is-windows build None 6 months ago
nodejs-unc-path-regex build None 6 months ago
qemu build None 6 months ago
python-pycdlib build None 6 months ago
transmission build None 6 months ago
python-pygments build None 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by binutils-gold upgrade from 2.32-13.fc31 to 2.32-14.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.