Affected packages

Packages affected by bash upgrade from 4.4.12-13.fc28 to 5.0.7-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
librsvg2 build 2 3 months ago
golang-github-minio build 2 4 months ago
dist-git build 2 4 months ago
jglobus build 2 4 months ago
jgroups build 2 4 months ago
gawk-select build 2 4 months ago
rakudo build 2 4 months ago
findbugs-contrib build 2 4 months ago
ipython build 2 4 months ago
python-cherrypy build 2 4 months ago
jboss-logging build 2 4 months ago
fop build 2 4 months ago
community-mysql build 2 5 months ago
perl-Alien-Build build 2 5 months ago
gawk build 2 5 months ago
mod_perl build 2 5 months ago
php-onelogin-php-saml build 2 5 months ago
rubygem-mysql2 build 2 5 months ago
zeromq build 2 5 months ago
mnemosyne build 2 5 months ago
python-pocketlint build 2 5 months ago
python-iniparse build 2 5 months ago
perl-re-engine-PCRE2 build 2 5 months ago
apache-rat build 2 5 months ago
python-GridDataFormats build 2 5 months ago
wine-mono build 2 5 months ago
picketbox build 3 4 months ago
ohc build 3 4 months ago
nodejs-wcwidth build 3 5 months ago
avalon-logkit build 3 5 months ago
nodejs-object-dot-pick build 3 5 months ago
nodejs-transformers build 3 5 months ago
nodejs-columnify build 3 5 months ago
perl-CPS build 4 4 months ago
rust-crossterm build 4 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by bash upgrade from 4.4.12-13.fc28 to 5.0.7-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.