Affected packages

Packages affected by bash-completion upgrade from 1:2.11-15.fc41 to 1:2.12-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-django build 1 2 months ago
mdbtools build 1 2 months ago
libstoragemgmt build 1 2 months ago
opensc build 1 2 months ago
tio build 1 2 months ago
python-vitrageclient build 1 2 months ago
colord build 1 2 months ago
dnf build 1 2 months ago
gromacs build 1 2 months ago
guestfs-tools build 1 2 months ago
git-annex build 1 2 months ago
gammu build 1 2 months ago
PackageKit build 1 2 months ago
libguestfs build 1 2 months ago
dconf build 1 2 months ago
p11-kit build 1 2 months ago
smc-tools build 1 2 months ago
lxi-tools build 1 2 months ago
virt-p2v build 1 2 months ago
mpc build 1 2 months ago
pulseaudio build 2 2 months ago
GMT build 2 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by bash-completion upgrade from 1:2.11-15.fc41 to 1:2.12-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.