Affected packages

Packages affected by avahi-libs downgrade from 0.8-3.fc33 to - (in Fedora rawhide)
Package Current state Build Distance Build time
samba build 2 3 months ago
libsoup build 3 3 months ago
wine-mono build 3 3 months ago
gnustep-base build 3 5 months ago
R-usethis build 3 5 months ago
python-matplotlib build 3 5 months ago
python-language-server build 4 a month ago
meshlab build 4 3 months ago
gap-pkg-hap build 4 3 months ago
rubygem-selenium-webdriver build 4 3 months ago
libguestfs build 4 3 months ago
openvswitch build 4 3 months ago
wingpanel build 4 4 months ago
gazebo build 4 5 months ago
mojo-executor build 4 5 months ago
py4j build 4 5 months ago
eclipse-emf build 4 5 months ago
maven-archetype build 4 5 months ago
eclipse-jgit build 4 5 months ago
digikam build 4 5 months ago
eclipse-webtools build 4 5 months ago
eclipse-cdt build 4 5 months ago
eclipse-m2e-core build 4 5 months ago
eclipse build 4 5 months ago
sagemath build 4 5 months ago
insight build None a month ago
editorconfig build None 3 months ago
python-theano build None 3 months ago
python-networkx build None 3 months ago
python-dask build None 3 months ago
cryptlib build None 3 months ago
R-sfsmisc build None 3 months ago
gfal2 build None 4 months ago
opam build None 5 months ago
laby build None 5 months ago
ocaml-cil build None 5 months ago
python-dask build None 5 months ago
erlang-riak_kv build None 5 months ago
debhelper build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by avahi-libs downgrade from 0.8-3.fc33 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.