Affected packages

Packages affected by avahi-libs upgrade from 0.8-23.fc39 to 0.8-24.fc39 (in Fedora Rawhide)
Package Current state Build Distance Build time
java-1.8.0-openjdk-portable build 3 a month ago
java-1.8.0-openjdk-portable build 3 3 months ago
java-latest-openjdk-portable build 3 3 months ago
java-1.8.0-openjdk-portable build 3 4 months ago
sblim-cim-client build 4 5 months ago
string-template-maven-plugin build 4 5 months ago
libtpcmisc build 4 5 months ago
taxipilot build 4 5 months ago
signon-ui build 4 5 months ago
sawfish build 4 5 months ago
soprano build 4 5 months ago
zynaddsubfx build 4 5 months ago
vakzination build 4 5 months ago
wv build None 5 months ago
kfloppy build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by avahi-libs upgrade from 0.8-23.fc39 to 0.8-24.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.