Affected packages

Packages affected by avahi-libs upgrade from 0.7-24.fc33 to 0.8-2.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pyinsane2 build 2 4 months ago
qemu build 3 4 months ago
freerdp build 3 4 months ago
diffoscope build 3 4 months ago
pacemaker build 4 3 months ago
mir build 4 4 months ago
apache-commons-math build 4 4 months ago
maven-antrun-plugin build 4 4 months ago
maven-install-plugin build 4 4 months ago
maven-assembly-plugin build 4 4 months ago
maven-invoker-plugin build 4 4 months ago
maven-clean-plugin build 4 4 months ago
maven-shade-plugin build 4 4 months ago
maven-compiler-plugin build 4 4 months ago
maven-jar-plugin build 4 4 months ago
maven-javadoc-plugin build 4 4 months ago
maven-resources-plugin build 4 4 months ago
maven-remote-resources-plugin build 4 4 months ago
maven-verifier-plugin build 4 4 months ago
kdegames3 build 4 4 months ago
sympy build 4 4 months ago
abiword build 4 4 months ago
xfce4-statusnotifier-plugin build 4 4 months ago
abrt build 4 4 months ago
deepin-daemon build 4 4 months ago
evolution-data-server build 4 4 months ago
compile-command-annotations build 4 4 months ago
jnr-netdb build 4 4 months ago
sqljet build 4 4 months ago
python-fslpy build None 4 months ago
erlang-riak_api build None 4 months ago
python-networkx build None 4 months ago
gdb build None 4 months ago
python-theano build None 4 months ago
folks build None 4 months ago
dcmtk build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by avahi-libs upgrade from 0.7-24.fc33 to 0.8-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.