Affected packages

Packages affected by avahi-devel upgrade from 0.8-24.fc39 to 0.8-26.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
minidlna build 1 4 months ago
pidgin build 1 4 months ago
efl build 1 4 months ago
vlc build 1 4 months ago
java-1.8.0-openjdk-portable build 2 a month ago
java-1.8.0-openjdk-portable build 2 3 months ago
java-latest-openjdk-portable build 2 3 months ago
telepathy-salut build 2 4 months ago
java-1.8.0-openjdk-portable build 2 4 months ago
java-latest-openjdk-portable build 2 4 months ago
vinagre build 2 4 months ago
xpra build 2 4 months ago
remmina build 2 4 months ago
budgie-control-center build 2 4 months ago
darktable build 2 4 months ago
obs-cef build 2 4 months ago
player build 2 4 months ago
klamav build 3 4 months ago
deepin-menu build 3 4 months ago
dtkgui build 3 4 months ago
tiled build 3 4 months ago
krdp build 3 4 months ago
gcin build 3 4 months ago
qt5-qtwebkit build 3 4 months ago
dolphin-emu build 3 4 months ago
hedgewars build 3 4 months ago
deepin-file-manager build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by avahi-devel upgrade from 0.8-24.fc39 to 0.8-26.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.