Affected packages

Packages affected by automake upgrade from 1.16.1-7.fc30 to 1.16.1-12.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
zeromq build 1 5 months ago
dovecot build 1 5 months ago
slurm build 1 5 months ago
frysk build 1 5 months ago
OpenIPMI build 1 5 months ago
libunity build 1 6 months ago
gawk build 1 6 months ago
zeromq build 1 6 months ago
wine-mono build 1 6 months ago
poco build 2 5 months ago
apr build 2 5 months ago
vfrnav build 2 5 months ago
espresso build 2 5 months ago
player build 2 5 months ago
fcitx build 2 5 months ago
opencv build 2 5 months ago
chromium build 2 5 months ago
golang-github-miekg-pkcs11 build 2 5 months ago
vocal build 2 5 months ago
guitarix build 2 5 months ago
subunit build 2 5 months ago
librsvg2 build 3 5 months ago
gnome-contacts build 3 5 months ago
apcupsd build 3 5 months ago
deepin-terminal build 4 5 months ago
mrpt build 4 5 months ago
elementary-files build 4 5 months ago
switchboard build 4 6 months ago
wingpanel-applications-menu build 4 6 months ago
elementary-photos build 4 6 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by automake upgrade from 1.16.1-7.fc30 to 1.16.1-12.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.