Affected packages

Packages affected by autoconf upgrade from 2.69-36.fc34 to 2.71-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
ejabberd build 1 17 days ago
bacula build 1 2 months ago
ganglia build 1 2 months ago
lasso build 1 3 months ago
wine build 1 3 months ago
sssd build 1 3 months ago
ruby build 1 3 months ago
whatsup build 1 3 months ago
srmio build 1 3 months ago
screen build 1 3 months ago
rtfilter build 1 3 months ago
rlog build 1 3 months ago
libmobi build 1 3 months ago
kguitar build 1 3 months ago
dee build 1 3 months ago
MUSIC build 1 3 months ago
asterisk build 1 3 months ago
vfrnav build 1 3 months ago
nasm build 1 3 months ago
WindowMaker build 1 4 months ago
wine build 1 4 months ago
frysk build 1 4 months ago
nasm build 1 4 months ago
OpenIPMI build 1 4 months ago
lasso build 1 4 months ago
ghc build 1 4 months ago
ganglia build 1 4 months ago
asterisk build 1 4 months ago
octave-parallel build 1 4 months ago
gnulib build 2 3 months ago
couchdb build 2 3 months ago
koffice-kivio build 2 3 months ago
SDL2_gfx build 2 3 months ago
pocl build 2 3 months ago
libguestfs build 2 3 months ago
player build 2 3 months ago
gettext build 2 3 months ago
boinc-client build 2 3 months ago
kdewebdev build 2 3 months ago
kdegames3 build 2 3 months ago
libunity build 2 3 months ago
ceph build 2 4 months ago
couchdb build 2 4 months ago
php-pecl-imagick build 2 4 months ago
koffice-kivio build 2 4 months ago
libunity build 2 4 months ago
scorep build 2 4 months ago
vfrnav build 2 4 months ago
octave build 2 4 months ago
SDL2_gfx build 2 4 months ago
proxysql build 2 4 months ago
blender build 2 4 months ago
inkscape build 2 4 months ago
msitools build 3 3 months ago
openms build 3 3 months ago
seahorse-sharing build 3 3 months ago
xfce4-equake-plugin build 3 3 months ago
fawkes build 3 3 months ago
libsoup build 3 3 months ago
calligra build 3 3 months ago
glibd build 3 4 months ago
sourcextractor++ build 3 4 months ago
moose build 3 4 months ago
libnice build 3 4 months ago
gnome-passwordsafe build 3 4 months ago
seahorse-sharing build 3 4 months ago
condor build 3 4 months ago
folks build 3 4 months ago
libprelude build 3 4 months ago
msitools build 3 4 months ago
fawkes build 3 4 months ago
ddnet build 3 4 months ago
appstream-generator build 3 4 months ago
xfce4-equake-plugin build 3 4 months ago
icecat build 3 4 months ago
pfstools build 3 4 months ago
wingpanel-indicator-sound build 4 2 months ago
qt-virt-manager build 4 3 months ago
elementary-photos build 4 3 months ago
vgrive build 4 3 months ago
0ad build 4 3 months ago
iagno build 4 3 months ago
conky-manager build 4 3 months ago
shotwell build 4 3 months ago
os-autoinst build 4 3 months ago
freecad build 4 3 months ago
dolphin-emu build 4 4 months ago
vgrive build 4 4 months ago
switchboard-plug-about build 4 4 months ago
paraview build 4 4 months ago
conky-manager build 4 4 months ago
0ad build 4 4 months ago
iagno build 4 4 months ago
qt-virt-manager build 4 4 months ago
gplugin build 4 4 months ago
mrpt build None 3 months ago
colorful build None 3 months ago
colorful build None 4 months ago
openqa build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by autoconf upgrade from 2.69-36.fc34 to 2.71-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.