Affected packages

Packages affected by atinject upgrade from 1.0.5-4.fc37 to 1.0.5-4.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
xml-maven-plugin build 2 2 months ago
antlr-maven-plugin build 2 2 months ago
maven-scm build 2 2 months ago
jnr-netdb build 3 2 months ago
nom-tam-fits build 3 2 months ago
jnr-x86asm build 3 2 months ago
serp build 3 2 months ago
xmpcore build 3 2 months ago
xmvn-connector-ivy build 3 2 months ago
hibernate-jpa-2.1-api build 3 2 months ago
jnr-posix build 3 2 months ago
apache-commons-exec build 3 2 months ago
jnr-ffi build 3 2 months ago
apache-commons-fileupload build 3 2 months ago
jffi build 3 2 months ago
apache-commons-lang3 build 3 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by atinject upgrade from 1.0.5-4.fc37 to 1.0.5-4.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.