Affected packages

Packages affected by at-spi2-core upgrade from 2.50.0-1.fc39 to 2.50.1-1.fc39 (in Fedora 39)
Package Current state Build Distance Build time
cmake build 3 3 months ago
gnofract4d build 3 3 months ago
notmuch build 3 3 months ago
emacspeak build 3 3 months ago
pluma build 3 3 months ago
python-matplotlib build 3 3 months ago
pvs-sbcl build 3 3 months ago
gnucash build 3 4 months ago
wxGTK build 3 4 months ago
entangle build 3 4 months ago
darktable build 3 4 months ago
perl-Wx-GLCanvas build 4 3 months ago
liferea build 4 3 months ago
kitty build 4 3 months ago
audacity build 4 3 months ago
prusa-slicer build 4 4 months ago
erlang-lager build None 3 months ago
erlang-p1_pgsql build None 3 months ago
erlang-p1_utils build None 3 months ago
erlang-sext build None 3 months ago
erlang-p1_mysql build None 3 months ago
erlang-pkix build None 3 months ago
erlang-p1_oauth2 build None 3 months ago
erlang-proper build None 3 months ago
erlang-mochiweb build None 3 months ago
erlang-webmachine build None 3 months ago
aws build None 3 months ago
molsketch build None 3 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by at-spi2-core upgrade from 2.50.0-1.fc39 to 2.50.1-1.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.