Affected packages

Packages affected by at-spi2-core upgrade from 2.44.0-1.fc37 to 2.44.1-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
Zim build 3 4 months ago
python-matplotlib build 3 5 months ago
gtk3 build 3 5 months ago
denemo build 4 4 months ago
openjfx build 4 4 months ago
nafees-pakistani-naskh-fonts build 4 4 months ago
libreoffice build 4 4 months ago
frogr build 4 4 months ago
mate-user-admin build 4 4 months ago
guitarix build 4 4 months ago
python-pyscaffold build 4 4 months ago
geary build 4 4 months ago
transmission build 4 4 months ago
wxGTK build 4 4 months ago
inkscape build 4 4 months ago
python-paperwork-backend build 4 4 months ago
nafees-tehreer-naskh-fonts build 4 4 months ago
nafees-nastaleeq-fonts build 4 4 months ago
systemtap build 4 4 months ago
system76-keyboard-configurator build 4 4 months ago
pcsxr build 4 4 months ago
pspp build 4 5 months ago
rubygem-selenium-webdriver build 4 5 months ago
nafees-pakistani-web-naskh-fonts build 4 5 months ago
nafees-riqa-fonts build 4 5 months ago
emacs-slime build 4 5 months ago
deja-dup build 4 5 months ago
elementary-planner build 4 5 months ago
automake build 4 5 months ago
erlang-mochiweb build None 4 months ago
grub-customizer build None 4 months ago
guayadeque build None 4 months ago
coq build None 4 months ago
rubygem-fog-libvirt build None 4 months ago
caja-actions build None 4 months ago
rust-gtk build None 4 months ago
erlang-eleveldb build None 5 months ago
ejabberd build None 5 months ago
0ad build None 5 months ago
aws build None 5 months ago
gap-pkg-hapcryst build None 5 months ago
sagemath build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by at-spi2-core upgrade from 2.44.0-1.fc37 to 2.44.1-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.