Affected packages

Packages affected by at-spi2-core upgrade from 2.40.1-1.fc35 to 2.40.2-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
python-matplotlib build 3 3 months ago
granite build 4 3 months ago
gnome-mahjongg build 4 3 months ago
ocaml-dune build 4 3 months ago
wingpanel-indicator-session build 4 3 months ago
stlink build 4 3 months ago
elementary-terminal build 4 3 months ago
four-in-a-row build 4 3 months ago
pypy build 4 3 months ago
gnome-passwordsafe build 4 4 months ago
vim build 4 4 months ago
extrema build None 3 months ago
zathura-pdf-mupdf build None 3 months ago
gnome-chemistry-utils build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by at-spi2-core upgrade from 2.40.1-1.fc35 to 2.40.2-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.