Affected packages

Packages affected by at-spi2-core downgrade from 2.38.0-1.fc34 to - (in Fedora rawhide)
Package Current state Build Distance Build time
reflections build 2 5 months ago
python-matplotlib build 3 3 months ago
python-matplotlib build 3 5 months ago
azureus build 4 3 months ago
root build 4 3 months ago
wine build 4 3 months ago
clang build 4 3 months ago
pypy3 build 4 3 months ago
deepin-wallpapers build 4 3 months ago
azureus build 4 4 months ago
libguestfs build 4 4 months ago
wingpanel build 4 4 months ago
emacs-evil build 4 5 months ago
abrt build 4 5 months ago
eclipse-m2e-core build 4 5 months ago
eclipse build 4 5 months ago
vagrant-libvirt build None 3 months ago
folks build None 3 months ago
plplot build None 3 months ago
deepin-control-center build None 4 months ago
deepin-file-manager build None 4 months ago
erlang-riak_control build None 4 months ago
erlang-riak_pipe build None 4 months ago
erlang-riak_core build None 4 months ago
erlang-riak_pipe build None 4 months ago
erlang-riak_api build None 4 months ago
erlang-riak_core build None 4 months ago
erlang-riak_kv build None 5 months ago
eclipse-emf build None 5 months ago
eclipse-jgit build None 5 months ago
eclipse-webtools build None 5 months ago
eclipse-cdt build None 5 months ago
sagemath build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by at-spi2-core downgrade from 2.38.0-1.fc34 to -.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.