Affected packages

Packages affected by apache-commons-io upgrade from 1:2.8.0-3.fc34 to 1:2.8.0-4.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
dogtag-pki build 1 4 months ago
pki-core build 1 4 months ago
canl-java build 1 4 months ago
jdependency build 1 4 months ago
snakeyaml build 1 4 months ago
icedtea-web build 2 4 months ago
jffi build 2 4 months ago
jaxb build 2 4 months ago
jaxb-istack-commons build 2 4 months ago
byteman build 2 4 months ago
xalan-j2 build 3 4 months ago
forbidden-apis build 3 4 months ago
jdeparser build 3 4 months ago
scala build 3 4 months ago
joni build 3 4 months ago
ed25519-java build 3 4 months ago
javaewah build 3 4 months ago
jaxb-stax-ex build 3 4 months ago
xmlstreambuffer build 3 4 months ago
jaxb-fi build 3 4 months ago
maven-invoker build 3 4 months ago
antlr4-project build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by apache-commons-io upgrade from 1:2.8.0-3.fc34 to 1:2.8.0-4.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.