Affected packages

Packages affected by apache-commons-compress upgrade from 1.20-7.fc35 to 1.21-1.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
canl-java build 3 2 months ago
apache-commons-lang3 build 4 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by apache-commons-compress upgrade from 1.20-7.fc35 to 1.21-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.