Affected packages

Packages affected by apache-commons-compress upgrade from 1.18-4.fc30 to 1.19-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
lucene build 1 4 months ago
takari-plugin-testing build 1 5 months ago
eclipse-rse build 2 5 months ago
takari-lifecycle build 2 5 months ago
eclipse-paho-mqtt-java build 2 5 months ago
jboss-negotiation build 3 4 months ago
jipijapa build 3 4 months ago
picketbox build 3 4 months ago
glassfish-hk2 build 3 4 months ago
takari-filemanager build 3 4 months ago
takari-pom build 3 4 months ago
si-units build 3 5 months ago
eclipselink build 3 5 months ago
jboss-common-core build 4 4 months ago
aries-quiesce-api build 4 4 months ago
aries-blueprint-annotation-api build 4 4 months ago
aries-blueprint-cm build 4 4 months ago
mockito build 4 4 months ago
apacheds-ldap-api build 4 4 months ago
hibernate4 build 4 4 months ago
jberet build 4 4 months ago
compile-command-annotations build 4 4 months ago
jackson-datatypes-collections build 4 5 months ago
jackson-datatype-joda build 4 5 months ago
jackson-datatype-jdk8 build 4 5 months ago
jackson-dataformat-xml build 4 5 months ago
jackson-modules-base build 4 5 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by apache-commons-compress upgrade from 1.18-4.fc30 to 1.19-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.