Affected packages

Packages affected by apache-commons-codec upgrade from 1.13-2.fc32 to 1.13-3.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
dogtag-pki build 1 3 months ago
eclipse-ecf build 1 3 months ago
log4j12 build 2 3 months ago
postgresql-jdbc build 2 3 months ago
apiviz build 2 3 months ago
neurord build 3 2 months ago
xmlstreambuffer build 3 3 months ago
netty build 3 3 months ago
jgroups build 3 3 months ago
shrinkwrap build 3 3 months ago
dom4j build 3 3 months ago
java-comment-preprocessor build 3 3 months ago
apache-rat build 3 3 months ago
apache-commons-modeler build 3 3 months ago
pdfbox build 4 3 months ago
plexus-languages build 4 3 months ago
fop build None 3 months ago
jboss-jaxrs-2.0-api build None 3 months ago
metadata-extractor2 build None 3 months ago
jsonp build None 3 months ago
jctools build None 3 months ago
jnr-ffi build None 3 months ago
protobuf build None 3 months ago
javaparser build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by apache-commons-codec upgrade from 1.13-2.fc32 to 1.13-3.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.