Affected packages

Packages affected by aopalliance upgrade from 1.0-21.fc32 to 1.0-23.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
java-comment-preprocessor build 3 3 months ago
apache-rat build 3 3 months ago
neurord build 4 2 months ago
sbinary build 4 3 months ago
joni build 4 3 months ago
jboss-jaxrs-2.0-api build 4 3 months ago
metadata-extractor2 build 4 3 months ago
jsonp build 4 3 months ago
jboss-modules build 4 3 months ago
jctools build 4 3 months ago
xmlstreambuffer build 4 3 months ago
pdfbox build 4 3 months ago
log4j12 build 4 3 months ago
netty build 4 3 months ago
postgresql-jdbc build 4 3 months ago
jnr-ffi build 4 3 months ago
jgroups build 4 3 months ago
protobuf build 4 3 months ago
hamcrest2 build 4 3 months ago
jdeparser build 4 3 months ago
shrinkwrap build 4 3 months ago
javaparser build 4 3 months ago
dom4j build 4 3 months ago
plexus-languages build 4 3 months ago
apiviz build 4 3 months ago
zxing build 4 3 months ago
jgoodies-looks build 4 3 months ago
eclipse-ecf build 4 3 months ago
cvc4 build 4 3 months ago
apache-commons-modeler build 4 3 months ago
fop build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by aopalliance upgrade from 1.0-21.fc32 to 1.0-23.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.