Affected packages

Packages affected by annobin upgrade from 9.60-1.fc34 to 9.65-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
perl-Time-Warp build 3 4 months ago
aws build 3 4 months ago
hpx build 3 4 months ago
matreshka build 3 4 months ago
golang-github-docker-connections build 4 3 months ago
golang-github-chi build 4 3 months ago
golang-github-streadway-amqp build 4 3 months ago
golang-github-azure-autorest build 4 3 months ago
golang-github-kurin-blazer build 4 3 months ago
golang-gopkg-redis-2 build 4 4 months ago
rust-predicates build None 3 months ago
rust-varlink_stdinterfaces build None 3 months ago
rust-varlink-cli build None 3 months ago
rust-varlink_generator build None 3 months ago
rust-chainerror build None 4 months ago
rust-varlink_parser build None 4 months ago
openigtlink build None 4 months ago
utox build None 4 months ago
python-octave-kernel build None 4 months ago
gnome-shell build None 4 months ago
libdazzle build None 4 months ago
rust-cookie_store build None 4 months ago
rust-actix-http build None 4 months ago
myproxy build None 4 months ago
rust-generic-array build None 4 months ago
rust-cookie build None 4 months ago
rust-actix-files build None 4 months ago
newsflash build None 4 months ago
rust-starship build None 4 months ago
python-theano build None 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by annobin upgrade from 9.60-1.fc34 to 9.65-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.