Affected packages

Packages affected by annobin upgrade from 9.09-1.fc33 to 9.10-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
mod_perl build 3 5 months ago
R-R.devices build 3 5 months ago
ruby build 3 5 months ago
golang-vitess build 4 5 months ago
golang-modernc-mathutil build 4 5 months ago
golang-github-syndtr-goleveldb build 4 5 months ago
golang-github-mesos build 4 5 months ago
golang-github-google-trillian build 4 5 months ago
golang-github-prometheus-alertmanager build 4 5 months ago
golang build 4 5 months ago
asv build 4 5 months ago
golang-github-sergi-diff build 4 5 months ago
intel-cmt-cat build None a month ago
perl-Alien-PCRE2 build None 5 months ago
rubygem-eventmachine build None 5 months ago
rubygem-puma build None 5 months ago
rust-rav1e build None 5 months ago
cxsc build None 5 months ago
gawk build None 5 months ago
jnr-ffi build None 5 months ago
rust-warp build None 5 months ago
chck build None 5 months ago
libdazzle build None 5 months ago
poco build None 5 months ago
rust-fs2 build None 5 months ago
perl-DBIx-Class-EncodedColumn build None 5 months ago
rust-tokio-core build None 5 months ago
rust-cargo-bloat build None 5 months ago
rust-aom-sys build None 5 months ago
python-lz4 build None 5 months ago
mpich build None 5 months ago
sympy build None 5 months ago
libvirt build None 5 months ago
gnome-builder build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by annobin upgrade from 9.09-1.fc33 to 9.10-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.