Affected packages

Packages affected by annobin upgrade from 8.84-1.fc32 to 8.85-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
gr-rds build 3 2 days ago
gr-hpsdr build 3 2 days ago
R-GenomicAlignments build 3 7 days ago
mpich build 3 23 days ago
asv build 3 26 days ago
mod_perl build 3 27 days ago
golang-github-google-gofuzz build 4 23 days ago
golang-github-nlopes-slack build 4 23 days ago
golang-github-mesos build 4 24 days ago
golang-github-dvsekhvalnov-jose2go build 4 24 days ago
golang-github-jmhodges-levigo build 4 25 days ago
golang-github-prometheus build 4 26 days ago
golang-k8s-kubernetes build 4 26 days ago
weston build None 8 days ago
gnome-documents build None 19 days ago
gromacs build None 25 days ago
mingw-icu build None 25 days ago
telepathy-glib build None 25 days ago
kalarm build None 25 days ago
OpenImageIO build None 26 days ago
stunnel build None 26 days ago
rust-tokio-core build None 26 days ago
chck build None 26 days ago
coq build None 27 days ago
netcdf-fortran build None 27 days ago
libvirt build None 27 days ago
php-pecl-xdebug build None 27 days ago
fakechroot build None 27 days ago
reportd build None 27 days ago
evolution-data-server build None 27 days ago
bolt build None 27 days ago
fakeroot build None 27 days ago
moarvm build None 27 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by annobin upgrade from 8.84-1.fc32 to 8.85-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.