Affected packages

Packages affected by annobin-plugin-gcc upgrade from 9.65-2.fc35 to 9.67-2.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
python2-setuptools build 3 14 days ago
sundials build 3 17 days ago
python-psutil build 3 17 days ago
R-ape build 3 18 days ago
perl-Graphics-TIFF build 3 19 days ago
R-caTools build 3 20 days ago
R-sfsmisc build 3 21 days ago
golang-github-hashicorp-memberlist build 4 18 days ago
golang-github-mesos build 4 19 days ago
golang-github-paulbellamy-ratecounter build 4 19 days ago
golang-k8s-legacy-cloud-providers build 4 20 days ago
moby-engine build 4 20 days ago
libftdi build None 18 days ago
libinsane build None 18 days ago
python-octave-kernel build None 18 days ago
rust-r2d2 build None 18 days ago
lazarus build None 18 days ago
mame build None 19 days ago
rust-tokio-core build None 19 days ago
rust-tokio-io-pool build None 19 days ago
rust-region build None 19 days ago
fbthrift build None 20 days ago
myproxy build None 20 days ago
aom build None 21 days ago
python-theano build None 21 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by annobin-plugin-gcc upgrade from 9.65-2.fc35 to 9.67-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.