Affected packages

Packages affected by alsa-lib upgrade from 1.2.7.1-1.fc37 to 1.2.7.2-1.fc37 (in Fedora 37)
Package Current state Build Distance Build time
emacs-slime build 2 2 months ago
pcsxr build 2 2 months ago
prometheus-simpleclient-java build 3 2 months ago
apache-commons-fileupload build 3 2 months ago
jnr-netdb build 3 2 months ago
hibernate-jpa-2.1-api build 3 2 months ago
jnr-x86asm build 3 2 months ago
serp build 3 2 months ago
jnr-posix build 3 2 months ago
jnr-ffi build 3 2 months ago
jffi build 3 2 months ago
maven-verifier-plugin build 3 2 months ago
xml-maven-plugin build 3 2 months ago
entangle build 3 2 months ago
maven-invoker build 3 2 months ago
jakarta-xml-ws build 3 2 months ago
transmission build 3 2 months ago
shotwell build 3 2 months ago
deepin-draw build 3 2 months ago
koffice-kivio build 3 2 months ago
antlr-maven-plugin build 3 2 months ago
maven-scm build 3 2 months ago
gazebo build 3 2 months ago
quentier build 3 2 months ago
xmpcore build 3 2 months ago
rachota build 3 2 months ago
apiguardian build 4 2 months ago
qcad build 4 2 months ago
owncloud-client build 4 2 months ago
almanah build 4 2 months ago
xfce4-calculator-plugin build None 2 months ago
gtranslator build None 2 months ago
kmplayer build None 2 months ago
soundkonverter build None 2 months ago
erlang-riak_ensemble build None 2 months ago
oidn build None 2 months ago
deepin-kwin build None 2 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by alsa-lib upgrade from 1.2.7.1-1.fc37 to 1.2.7.2-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.