Affected packages

Packages affected by alsa-lib upgrade from 1.2.5.1-1.fc35 to 1.2.5.1-2.fc35 (in Fedora 35)
Package Current state Build Distance Build time
dolphin-emu build 2 a month ago
wine build 2 a month ago
startdde build 2 a month ago
deepin-api build 2 a month ago
ceph build 3 a month ago
python-pyface build 3 a month ago
libnice build 3 a month ago
python-matplotlib build 3 a month ago
py4j build 3 a month ago
pfstools build 3 a month ago
java-runtime-decompiler build 3 a month ago
prusa-slicer build 4 a month ago
kicad build 4 a month ago
luxcorerender build 4 a month ago
hugin build 4 a month ago
switchboard-plug-about build None a month ago
R-data.table build None a month ago
gnome-passwordsafe build None a month ago
yosys build None a month ago
notcurses build None a month ago
gmic build None a month ago
erlang-riak_client build None a month ago
cantor build None a month ago
YafaRay build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by alsa-lib upgrade from 1.2.5.1-1.fc35 to 1.2.5.1-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.