Affected packages

Packages affected by alsa-lib upgrade from 1.2.4-3.fc34 to 1.2.4-4.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
ocaml-merlin build 2 a month ago
ocaml-dune build 2 a month ago
qt5-qtwebengine build 2 a month ago
postgis build 3 a month ago
fcitx-libpinyin build 3 a month ago
apache-commons-logging build 3 a month ago
plexus-io build 3 a month ago
libreoffice build 3 a month ago
plplot build 3 a month ago
cloudcompare build 3 a month ago
folks build 4 a month ago
COPASI build 4 a month ago
prooftree build None a month ago
laby build None a month ago
ocaml-dose3 build None a month ago
R-lpSolve build None a month ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by alsa-lib upgrade from 1.2.4-3.fc34 to 1.2.4-4.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.