Affected packages

Packages affected by alsa-lib upgrade from 1.1.9-2.fc31 to 1.2.1-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
automake build 2 15 days ago
festival build 2 15 days ago
qemu build 2 18 days ago
icecat build 2 18 days ago
pulseaudio build 2 22 days ago
sagemath build 3 7 days ago
native-platform build 3 14 days ago
octave-image build 3 14 days ago
octave-odepkg build 3 14 days ago
octave-io build 3 14 days ago
octave-control build 3 14 days ago
octave-signal build 3 15 days ago
apacheds-ldap-api build 3 15 days ago
octave-general build 3 15 days ago
octave-netcdf build 3 15 days ago
banshee-community-extensions build 3 15 days ago
publican build 3 16 days ago
entangle build 3 17 days ago
cryptlib build 3 18 days ago
libreoffice build 3 18 days ago
blender build 3 19 days ago
sqljet build 4 11 days ago
OpenImageIO build 4 18 days ago
jnr-ffi build None 10 days ago
jnr-enxio build None 11 days ago
si-units build None 13 days ago
snappy-java build None 14 days ago
uom-systems build None 15 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by alsa-lib upgrade from 1.1.9-2.fc31 to 1.2.1-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.