Affected packages

Packages affected by alsa-lib upgrade from 1.1.9-1.fc31 to 1.1.9-2.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
emacs-slime build 2 2 months ago
deepin-control-center build 3 2 months ago
wlroots build 3 2 months ago
lsp-plugins build 3 2 months ago
icedtea-web build 3 2 months ago
slick-greeter build 3 2 months ago
transmission build 3 2 months ago
powermock build None 2 months ago
jline3 build None 2 months ago
coq build None 2 months ago
ocaml-dose3 build None 2 months ago
jctools build None 2 months ago
mockito build None 2 months ago
hystrix build None 2 months ago
compile-command-annotations build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by alsa-lib upgrade from 1.1.9-1.fc31 to 1.1.9-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.