Affected packages

Packages affected by alsa-lib upgrade from 1.1.8-2.fc30 to 1.1.9-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
brltty build 2 6 months ago
deepin-daemon build 2 6 months ago
startdde build 2 6 months ago
mame build 2 6 months ago
deepin-api build 2 6 months ago
jspecview build 3 3 days ago
datanucleus-core build 3 25 days ago
jenkins build 3 6 months ago
apache-commons-math build 3 6 months ago
mnemosyne build 3 6 months ago
wine-mono build 3 6 months ago
apacheds-ldap-api build 3 6 months ago
fawkes build 3 6 months ago
hugin build 4 6 months ago
swingx build None a month ago
uom-se build None a month ago
java-hll build None 5 months ago
acegisecurity build None 5 months ago
jctools build None 6 months ago
jgroups build None 6 months ago
aries-proxy-impl build None 6 months ago
artemis-wildfly-integration build None 6 months ago
R-processx build None 6 months ago
aries-blueprint-cm build None 6 months ago
semweb4j build None 6 months ago
glassfish-hk2 build None 6 months ago
wildfly-core build None 6 months ago
takari-plugin-testing build None 6 months ago
eclipse-rse build None 6 months ago
eclipselink-persistence-api build None 6 months ago
hibernate4 build None 6 months ago
apache-commons-vfs build None 6 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by alsa-lib upgrade from 1.1.8-2.fc30 to 1.1.9-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.